РЕКОМЕНДАЦИИ ПО МОНТАЖУ Hi-Fi усилитель Waft Homehoney

СВОЙ ЗВУК
2004 СВОЙ ЗВУК. All rights reserved.
РЕКОМЕНДАЦИИ ПО МОНТАЖУ ( Hi-Fi усилитель Waft Homehoney, стерео )
Материалы подготовили : Lektor и Yooree

КРАТКОЕ ЗНАКОМСТВО :

Waft Homehoney - очень простой и очень качественный усилитель. Сказать, что он порадовал многих - ничего не сказать. Конструкция многократно повторялась и повторяется с неизменно отличным результатом во многих странах мира.
Полезные ссылки по WHh в сети:
http://yooree.narod.ru/homehoney.html
http://yooree.narod.ru/homehoneyp2.html
http://sound.datagor.ru/ms33079-lt1210-usilitel-waft-homehoney-domashniy-medok-ot-yuriya-i-mihaila--r17.htm
http://sound.datagor.ru/readarticle.php?article_id=17&rowstart=1
http://sound.datagor.ru/forum/viewthread.php?forum_id=11&thread_id=9&rowstart=0
http://datagor.ru/chipamps/134-dorabotka-pitanija-usilitelja-waft-home-honey.html
http://forum.datagor.ru/index.php/topic,299.0.html
http://forum.datagor.ru/index.php/topic,92.0.html
ДАННЫЙ МАТЕРИАЛ ПРЕДОСТАВЛЕН ТОЛЬКО ДЛЯ ИНДИВИДУАЛЬНОГО
ПРОСМОТРА И ЯВЛЯЕТСЯ ИНТЕЛЛЕКТУАЛЬНОЙ СОБСТВЕННОСТЬЮ АВТОРОВ.
ПУБЛИКАЦИЯ В ПЕЧАТНЫХ ИЗДАНИЯХ, ИНТРОСЕТЯХ И ИНТЕРНЕТ, ИСПОЛЬЗОВАНИЕ
В КОММЕРЧЕСКИХ ЦЕЛЯХ И ПЕРЕДАЧА ТРЕТЬИМ ЛИЦАМ, ЗАПРЕЩЕНЫ .
СОСТАВ
ПРИНЦИПИАЛЬНАЯ СХЕМА ПРЕДУСИЛИТЕЛЯ НА ОДНОЙ MC33079 :
ПОДРОБНЕЕ ОБ ОКОНЕЧНЫХ УСИЛИТЕЛЯХ :
2008 СВОЙ ЗВУК. All rights reserved.
WHh - полный усилитель, функционально состоит из следующих основных блоков :
1. двухканальный предусилитель
2. блок регуляторов
3. два оконечных усилителя
4. блок питания (БП)
Предусилитель может выполняться на базе одного счетверенного ОУ MC33079, причем, в первую очередь рекомендуются чипы производства On Semiconductor.
До сих пор, никто не создавал рисунок платы предусилителя под МС33079 в формате .lay, но на практике можно использовать рисунок выполненный Михаилом (Lektor). Его необходимо напечатать на принтере с соблюдением рекомендованных размеров. На рисунке справа показана платка с чипом и обвеской.
Материал платки - двухсторонний фольгированный текстолит, все элементы подлежащие согласно принипиальной схемы занулению, своими "массовыми" концами подпаиваются к слою фольги на обратной стороне, которая выполняет роль экрана. Экран должен быть впоследствии гальванически связан с общей МАССОЙ усилителя.
Принципиальная схема предусилителя доступна для свободного скачивания из сети по ссылке http://yooree.narod.ru/whh/data_mc33079.gif
Кроме того, предусилитель может выполняться и на базе двух сдвоенных ОУ МС33078, причем в первую очередь рекомендуются чипы производства On Semiconductor или Texas Instruments. В этом случае, можно использовать платку созданную моим знакомым, Сергеем. Выглядит она так:
Материал платки аналогичный - двухсторонний фольгированный текстолит, все детали также устанавливаются методом поверхностного монтажа, слой фольги на обратной стороне не травится и выполняет роль экрана. Полигоны, обозначенные на рисунке символом Z необходимо связать с экраном короткими перемычками из монтажного провода (можно неизолированного).
Платка отрисована в программе Sprint Layout версии 4, файл в формате.lay доступен для скачивания по ссылке http://yooree.narod.ru/whh/pred_duo_mc33078.lay
Схема одного канала такого предусилителя выглядит так :
Нетрудно заметить, что входной сигнал для каждого канала поступает на вход - ножку 3, выходом 1-го каскада усиления является ножка 1, далее сигнал идет на вход темброблока и с выхода темброблока поступает на вход второго каскада - ножку 5 через резистор R8. Для удобства представления элементы относящиеся к темброблоку на схеме обведены эллипсами. Левый регулятор осуществляет регулировку НЧ, правый - ВЧ.
Схема этого варианта предусилителя ( 1 канал) доступна для скачивания по ссылке http://yooree.narod.ru/whh/dgrm_pre_whh_33078_basic.gif
ВХОДНЫЕ ЦЕПИ :
Стерео сигнал с источника (CD/DVD плеер, звуковая РС карта и т.п.) поступает на вход предусилителя непосредственно или через механический коммутатор входного сигнала, здесь многое зависит от фантазии пользователя как именно этот узел будет оформлен. Если у вас планируется только один источник - достаточно будет пары гнезд.
Сигналы правого и левого канала должны поступить на вход предусилителя от источника по качественным межблочным кабелям до входных гнезд (RCA типа, например). Линки от входных гнезд до входа предусилителя должны быть выполнены экранированными проводами в качественной оплетке (типа "чулок")
Далее, стерео сигнал обрабатывается темброблоком пассивного типа. И с выхода предусилителя поступает на входы оконечных усилителей.
ПОДРОБНЕЕ О ТЕМБРОБЛОКЕ / БЛОКЕ РЕГУЛЯТОРОВ И ОБВЕСКЕ :
Блок регуляторов - регуляторы НЧ, ВЧ, Громкость необходимо смонтировать на единой металлической (или металлизированной) планке, так что бы экранные кожухи потенциометров имели гальваническую связь между собой. Впоследствии, планка с регуляторами гальванически связывается с общей МАССОЙ усилителя. Будет нелишним провести еще один дополнительный линк изолированным проводом от ОБЩ. входных гнезд непосредственно к экранному кожуху регулятора громкости.
Не стоит излишне увеличивать расстояние между потенциометрами, рекомендуемая величина (между осями ручек) - 4,5 …5см.
Потенциометры для всех регулировок рекомендуются спаренные, с логарифмической зависимостью (русская буква "В"), наиболее подходящим вариантом можно считать отечественные потенциометры СП3-30, в виде исключения для регулятора ВЧ можно использовать потенциометр с линейной зависимостью (русская буква "А").
Подойдут и другие типы потенциометров, если Вы уверены в их качестве.
Классический порядок расположения регуляторов на планке слева-на-право - НЧ, ВЧ, Громкость. Людям, лучше владеющим левой рукой есть смысл установить свой порядок расположения регуляторов.
Обвеска темброблока пассивными компонентами производится согласно принципа кратчайших связей, это означает, что резисторы и конденсаторы относящиеся к темброблоку необходимо устанавливать непосредственно на выводах (возле выводов) потенциометров, другими словами - здесь важен навесной монтаж.
А все линки темброблока с предусилителем могт быть выполнены любыми качественными (неэкранированными) проводами, длиной ок. 5…7 см.)
Не все люди хорошо представляют какой из терминалов потенциометра за что отвечает, им наверняка может помочь следующая картинка:
На фото показан типичный спаренный потенциометр с "закрытым" экранным кожухом, у которого кожух гальванически связан с монтажной гайкой и штоком, которые могут быть успешно занулены.
Далее, устанавливаем потенциометры на планке таким образом, что бы выводы потцев оказались вверху, а штоки "смотрели" на пользователя.
Следующий рисунок - вид на монтаж сверху :
Все резисторы (практически все) по схеме усилителя могут быть мощностью 0,125Вт, во всяком случае те, которые используются в звуковых цепях.
При подборе конденсаторов следует придерживаться следующих рекомендаций:
Согласно принципиальной схемы; предусилитель -
C1 и С2 - лавсановые, К73-17 или К73-9
С5, С6 - однослойные керамические
С3 - однослойные керамические
С4 - любого типа
И для оконечных усилителей - С1 - однослойные керамические, емкость можно увеличить до 100…180 пФ. (у меня стоят на 180 пФ)
С2 - бутерброд из К73-17 2,2 мкФ х 160В + МБМ 0,25 мкФ х 160В.
С3 - однослойные керамические
Однослойные керамические конденсаторы могут быть импортные или отечественные, тонкие. Согласно последних опытов Lektor рекомендует попробовать в составе бутерброда К73-16, вместо К73-17.
Оконечники в WHh выполняются на базе умощненных CFA (Current Feedback Amplifier, усилители с обратной связью по току) LT1210, рекомендуются приборы в корпусе ТО-220, т.е. LT1210T или еще точнее - LT1210CT7.
Принципиальная схема одного оконечника :
Монтажные платки для оконечников можно выполнить по рисункам Михаила, точных размеров нет, но их легко определить приложив кусочек двухстороннего текстолита между рядами выводов чипа. Промежутки на фольге можно врезать или вытравить, это не принципиально.
Обратите внимание на то, что вход оконечника может выполняться экранированным проводом или обычным (небольшой длины), разделительные "бутерброды" могут располагаться не на плате, а между платой и выходом регулятора громкости, их можно банально закрепить неким клеем на дне корпуса. Такие демократичные условия абсолютно приемлемы без опасения поймать наводки, ведь Кус. наших оконечников = 2.
ПИТАНИЕ :
WHh не был бы WHh если бы не героические усилия Михаила (Lektor) по организации питания, надо отдать ему должное, он немало экспериментировал в этом направлении, далее об этом и о других полезностях:
Немного теории. Организация питания - один из важнейших моментов. Как правило, считается достаточным подобрать трансформатор по мощности, диоды по амперажу, конденсаторы фильтра - дабы не гудело. При этом случается, что самые удачные разработки УНЧ разочаровывают своего обладателя.
Кроме требуемой мощности, БП должен обладать способностью быстро отдавать ток в нагрузку. Назовем это скоростью подачи тока. Если взять автомобильный аккумулятор, он способен в морозный день прокрутить вал двигателя, перелопачивая при этом загустевшее от низкой температуры масло. С уровнем тока тут все в порядке, но его подача с аккумулятора плавная. Для двигателя этого хватает, а вот для музыкального сигнала - нет. Транзисторы не всасывают ток, они им просто управляют. Таким образом, быстродействие чипов, которое напрямую влияет на детальность и воздушность звука, остается невостребованным в условиях плавной подачи тока. Электролитические конденсаторы намного шустрее в этом деле. Они как раз могут выручить обладателей автомобилей, которые любят качественный звук. Подключите конденсатор емкостью 5-10 тыс мкФ. в параллель питания вашей магнитолы, поближе к самому аппарату, и улучшение в звуке будет заметно.
Конденсаторы в свою очередь бывают разные, есть лидеры и аутсайдеры по скорости зарядки и разрядки. Здесь нужно рассматривать каждый конкретный случай. Однако можно выделить низкоимпеданстные (дальше НИ) конденсаторы, которые обладают большей скоростью, нежели обычные электролиты. Пленочные и бумажные еще более быстрые.
В плане оптимального варианта собирается сложная батарея емкостей. В качестве основной емкости используются обычные электролиты, на них набирается суммарная емкость 10-30 тыс. мкФ. Для достижения большей детальности звука и подачи необходимой величины тока в кратковременных пиках добавляется емкость из НИ конденсаторов в объеме 30-50% от емкости основной батареи. В качестве полировки ставим пару пленочных конденсаторов на 4,7 мкФ.
К сожалению, еще мало кто знаком с быстрыми и ультрабыстрыми диодами. Их применение так же немаловажно в построении БП усилителя. Настоятельно рекомендую использовать диоды у которых скорость переключения ниже 50 мкс.
Вторая "фишка" по питанию предусилителя - для питания предусилителя не устраивается отдельный стабилизированный источник, он фактически питается от основного источника питания, нестабилизированным током. Как показывает практический опыт, использование стабилизированного питания в этом конкретном случае умертвляет звук.
РАЗДЕЛИТЕЛЬНЫЕ КОНДЕНСАТОРЫ НА ВХОДЕ ОКОНЕЧНИКОВ :
Конденсаторы в звуковых цепях - одна из тем бесконечных дискуссий. В начале, в качестве разделительного конденсатора использовался К73-17, емкостью 2,2 мкФ. Этот тип конденсаторов дает очень красивый, густой и бархатный бас, достаточно глубокий и ненавязчивый. Высокие частоты передаются недостаточно четко, но на первых порах всех все радовало. Позже был применен бутерброд из К73-17 той же емкости и МБМ - 0,5-1,0 мкФ. Конденсаторы МБМ отлично передают высокие частоты. Небольшая добавка "бумажной" емкости служит лазейкой для верхней полосы частот. В результате получаем бас от К73-17 и высокие от МБМ. Последнее время в составе бутерброда я использую К73-16 - совместно с МБМ дает правдивый прозрачный звук.
ОБ ОПТИМАЛЬНОМ БП ДЛЯ WHh :
Для оптимального БП (это не только WHh касается) правильно будет собрать батарею конденсаторов из :
- обычных электролитов относительно большой емкости - 4700 - 6800 мкФ, на 50-63В, с толстым диэлектриком, которые хорошо поддерживают отдачу усилителя на НЧ.
В качестве распространенных брендов - Samsung, Samwha, Hitano и даже Chang или Elzet. Хороши будут и отечественные К50 - хх
- обычных электролитов относительно небольшой емкости - 2200 - 3300 мкФ, которые добавляют "яркость", в первую очередь подходят продукты от Jamicon, если таких нет, то подойдет Teapo или Elzet. Их достатчно 1-2шт. в плечо.
- для быстрой подачи в батарею БП настоятельно рекомендуется включить набор низкоимпедансных (НИ) электролитов , от CapXon, Jamicon, Hitano или Teapo, по 3 шт. на 2200 мкФ в плечо.
- опять же, для быстрой подачи батарею следует завершить металло-пленочными конденсаторами с диэлектриком из лавсана (К73-17 или импортными аналогами), по 2 шт. 4,7мкФ в плечо.
И несколько слов по шунтам после вторичных обмоток….
Трансформатор выбираем с мощностью железа как минимум 70 Вт. Переменное напряжение во вторичках должно быть по 12-13В. "Голый" трансформатор не самый лучший вариант. Необходимо ввести RC-цепи, шунтирующие и демпфирующие полуобмотки вторички. Это способствует прекращению образования импульсов тока через закрывающиеся диоды и, кроме того, из-за возникающих фазовых сдвигов способствует частичной компенсации первой гармоники тока холостого хода первичной обмотки, т.е. снижает ток холостого хода и магнитное поле рассеивания в паузе.
И схема БП со снаббером будет выглядеть так:
Примечание - в качестве С3 можно использовать неполярные электролиты емкостью 22 мкФ с рабочим напряжением 25В или выше.
Пленочные конденсаторы в батарее и в снаббере (С1, С2 ) рекомендуются с диэлектриком из лавсана -К73-17 или аналогичные импортные (кирпично-красного цвета). Мощность резисторов на 3,3 Ом - 1 Вт.
Подробнее по диодам, как уже было сказано выше рекомендуются супербыстрые или ультрабыстрые диоды. Хорошими кандидатами будут приборы на ток 5…8А, со коростью восстановления (Trr) от 55 ns. и ниже.
Типичые примеры - SF56, SF82…84, MUR810…860, BYW29-100 …29-200, HER 502…505, SFA804G…808G, UF801…804, USF81…84, большая линейка диодов HFA производства International Rectifier, в частности мой знакомый, Владимир (VOVCHIK) - лестно отзывался о HFA08TB60.
ПОДРОБНЕЕ О НИЗКОИМПЕДАНСНЫХ ЕМКОСТЯХ :
По некоторым причинам не все самодельщики еще хорошо знакомы с низкоимпедансными электролитами. Тогда небольшой экскурс - чаще всего подобные электролиты можно легко найти на неких компьютерных материнских платах, их типичный признак - золотистые (иногда и серебристые) надписи, хотя и не всегда. К сожалению, конденсаторы с материнок в БП усилителя не подойдут, т.к. они рассчитаны на малое напряжение 6,3..16В, как например Jamicon серии MZ.
Тогда, необходимо подыскать НИ других серий с бОльшим рабочим напряжением.
Серии перечисленные ниже выпускаются на напряжение до 25В (на фотографиях просто показаны конденсаторы с маленьким напряжением).
Хорошими кандидатами будут :
- СapXon серии LZ
- Hitano серии EXP
- Jamicon серии WL
- Teapo серии SC
Встречаются и НИ на еще более высокое рабочее напряжение, например -
CapXon серии KF на напряжение 35В.
РЕКОМЕНДАЦИИ ПО КОРПУСУ И ПО РАСПОЛОЖЕНИЮ БЛОКОВ :
Лучше всего собирать усилитель в неметаллическом корпусе, в этом случае отпадает необходимость изолировать от корпуса радиаторы охлаждения чипов УМ, магнитопровод силового трансформатора, упрощается разводка общей массы и проч.
Корпус усилителя должен быть достаточно просторный.
Радиаторы охлаждения LT1210 ( примерно 150…200мм. 2) нагреваются незначительно, их можно даже не выносить на заднюю стенку, можно расположить внутри корпуса. Тем не менее, необходимо предусмотреть некие вентиляционные решетки, для естественной циркуляции воздуха внутри корпуса.
Далее - упрощенная, примерная схема расположения основных блоков в корпусе, стрелками показан маршрут следования сигнала:
Разводка МАССЫ ( на рисунке показана красным цветом) :
Смысл правильной разводки заключается в следующем - масса, т.е. общий провод должен быть примерно равноудаленным по отношению ко всем основным блокам.
Часто такой способ еще называют "звездовым". Абсолютно неверно будет "тянуть" массу от блока к блоку !!!
На рисунке внизу примерно показаны места прохождения общей массы, начиная от БП.
"Массу" следует выполнять многожильным изолированным проводом сечением не менее 1, 5 мм2.
В дополнение к тому, что не очень четко показано на рисунке - с массой необходимо связать металлическую поверхность планки крепления всех регуляторов, а так же с планкой должны быть связаны все "массовые" выводы элементов темброблока и оплетки подходящих и отходящих экранированных кабелей (на фото этой сборки - планка из пластика, но экранные кожухи всех потенциометров связаны между собой шиной из луженого провода).
И еще не помешает устроить дополнительный линк непосредственно от ОБЩ. входных гнезд к кожуху регулятора громкости ( этакий "контрольный выстрел").
ЗАКЛЮЧЕНИЕ :
Хотя инструкция по сборке Waft Homehoney составлялась максимально подробно, с учетом последних новшеств и пожеланий пользователей, некоторые моменты могут быть упущены.
В этом случае, нюансы можно обсудить на форуме портала http://datagor.ru
Графическое пояснение развязки питания для предусилителя :